Excel formules met het plusteken

Excel formules met het plusteken kom je zo nu en dan nog wel eens tegen. Maar wanneer je dit nog nooit hebt gezien, zul je je afvragen wat ik hiermee bedoel. Lees daarom gerust verder en ontdek niet alleen een andere manier om een formule te beginnen maar geniet ook van een stukje Excel geschiedenis.

Het eerste karakter van een formule

Wanneer je begint met een formule dan is het eerste karakter altijd het is gelijk aan teken (=). Wanneer je één van mijn video’s op YouTube hebt bekeken, herken je vast wel het volgende: “….en zoals altijd begin je met het is gelijk aan teken……”

Maar in plaats van te beginnen met het is gelijk aan teken (=), mag je een formule ook beginnen met het plusteken (+).

=SOM(A1:A10) heeft dezelfde uitkomst als +SOM(A1:A10)

Wat Excel in dit laatste geval doet is gewoon heel simpel. Namelijk er een is gelijk aan teken voor zetten zodat je formule er als volgt uitziet: =+SOM(A1:A10)

Mijn advies is om gewoon de formule te beginnen met het is gelijk aan teken (=).

Een klein stukje geschiedenis

Voordat Microsoft in 1985 op de markt kwam met Excel, had ze in 1982 al een rekenbladprogramma Multiplan genaamd. Echter dit programma is nooit doorgebroken en werd in 1985 vervangen door Excel.

Marktleider op dat moment was het programma Lotus 1-2-3 en Microsoft stond dus voor een grote uitdaging. Om de strijd gedegen aan te gaan besloot Microsoft de gebruikers van Lotus 1-2-3 tegemoet te komen omdat deze gebruikers de gewoonte hadden een formule met het plusteken te beginnen.

Het ontstaan ervan vindt z’n oorsprong dus in de comptabiliteit met andere programma’s. En dat is de reden dat je vandaag de dag nog steeds een formule kunt beginnen met het plusteken. De meeste keren wanneer je een formule ziet met voorafgaand een plus teken in plaats van het is gelijk aan teken, zal dit vermoedelijk door een voormalige Lotus gebruiker zijn opgesteld.

Excel verovert de markt

In 1987 kwam Microsoft met de allereerste Windows versie voor Excel. Alleen werd Windows in 1987 bijna niet gebruikt. En daarom – heel slim – leverde Microsoft bij het programma Excel een gratis Windows versie. Aan de functionaliteit van Excel was niets veranderd.

Al met al heeft het zo’n 5 jaar geduurd (1990) voordat Excel de plaats innam van Lotus 1-2-3. Wat daarna is gebeurd spreekt voor zich. Excel werd en is nog steeds het populairste rekenprogramma (spreadsheet programma) ter wereld.

Versies van Excel

Versie

Publicatiejaar

Omschrijving

1.0

1985

Eerste versie voor Apple Macintosh

2.0

1987

Eerste versie voor Microsoft Windows

3.0

1990

Toevoeging van vele grafische functies

4.0

1992

Excel is nu echt het referentiepakket voor rekenbladfuncties

5.0

1993

Introductie van VBA en meerdere werkbladen

6.0

/

Versie 6 heeft nooit bestaan. Omdat MS Excel deel uitmaakt van het Office-pakket heeft men versie 6 overgeslagen om de versienummers van alle Office-onderdelen gelijk te kunnen schakelen.

7.0 of Excel 95

1995

Versie 7 is de eerste echte volwaardige 32-bit-versie van MS Excel. Verder is Excel 7.0 geheel gelijk aan versie 5.0

8.0 of Excel 97

1997

Introductie van formulieren, datavalidatie…

9.0 of Excel 2000

1999

HTML-ondersteuning, draaitabellen…

10.0 of Excel 2002

2001

Vele nieuwe kleine functies en toevoeging van de Product Activation Technology om de installatie van illegale kopieën tegen te gaan

11.0 of Excel 2003

2003

Verbeterde en gecorrigeerde XML-ondersteuning, Smart Tag-implementatie en statistische functies.

12.0 of Excel 2007

2007

Volledig nieuwe interface, meer functies, …

14.0 of Excel 2010

2010

Uitbreiding van het lint, meer functies, verwijdering van lang bestaande functies

15.0 of Excel 2013

2013

Apps (bijvoorbeeld kaart met gegevens van een gebied), dynamisch, sneller werken met tabellen en lijsten, meer functies

 

Ondertekening ExcelXL.nl

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *